openssl error while installing flask-scrypt on mac OS

openssl error while installing flask-scrypt on mac OS

To fix openssl error while installing flask-scrypt or scrypt extension. Execute below steps

(venv)$export CFLAGS="-I$(brew --prefix openssl)/include $CFLAGS"
(venv)$export LDFLAGS="-L$(brew --prefix openssl)/lib $LDFLAGS"
(venv)$pip install scrypt
Published:
comments powered by Disqus